summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/origins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/origins/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/origins/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/widgets/origins/CMakeLists.txt b/tests/auto/widgets/origins/CMakeLists.txt
index 5ba017052..ca7a6a249 100644
--- a/tests/auto/widgets/origins/CMakeLists.txt
+++ b/tests/auto/widgets/origins/CMakeLists.txt
@@ -30,14 +30,14 @@ set(tst_origins_resource_files
"resources/websocket.html"
)
-qt_add_resource(tst_origins "tst_origins"
+qt_internal_add_resource(tst_origins "tst_origins"
PREFIX
"/"
FILES
${tst_origins_resource_files}
)
-qt_extend_target(tst_origins CONDITION QT_FEATURE_webengine_webchannel AND TARGET Qt::WebSockets
+qt_internal_extend_target(tst_origins CONDITION QT_FEATURE_webengine_webchannel AND TARGET Qt::WebSockets
DEFINES
WEBSOCKETS
LIBRARIES