summaryrefslogtreecommitdiffstats
path: root/Source/WTF/wtf/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@nokia.com>2012-05-25 15:09:11 +0200
committerSimon Hausmann <simon.hausmann@nokia.com>2012-05-25 15:09:11 +0200
commita89b2ebb8e192c5e8cea21079bda2ee2c0c7dddd (patch)
treeb7abd9f49ae1d4d2e426a5883bfccd42b8e2ee12 /Source/WTF/wtf/CMakeLists.txt
parent8d473cf9743f1d30a16a27114e93bd5af5648d23 (diff)
Imported WebKit commit eb5c1b8fe4d4b1b90b5137433fc58a91da0e6878 (http://svn.webkit.org/repository/webkit/trunk@118516)
Diffstat (limited to 'Source/WTF/wtf/CMakeLists.txt')
-rw-r--r--Source/WTF/wtf/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Source/WTF/wtf/CMakeLists.txt b/Source/WTF/wtf/CMakeLists.txt
index e18094fa5..274f04c97 100644
--- a/Source/WTF/wtf/CMakeLists.txt
+++ b/Source/WTF/wtf/CMakeLists.txt
@@ -5,6 +5,7 @@ SET(WTF_HEADERS
AlwaysInline.h
Assertions.h
Atomics.h
+ BitArray.h
BitVector.h
Bitmap.h
BoundsCheckedPointer.h
@@ -51,6 +52,7 @@ SET(WTF_HEADERS
NotFound.h
NullPtr.h
NumberOfCores.h
+ RAMSize.h
OSAllocator.h
OSRandomSource.h
OwnArrayPtr.h
@@ -148,6 +150,7 @@ SET(WTF_SOURCES
MetaAllocator.cpp
OSRandomSource.cpp
NumberOfCores.cpp
+ RAMSize.cpp
PageAllocationAligned.cpp
PageBlock.cpp
ParallelJobsGeneric.cpp