summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fb92a7a5c..31a2ea1fd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,6 +141,11 @@ include(WebKitCommon)
# -----------------------------------------------------------------------------
if (ENABLE_API_TESTS)
enable_testing()
+
+ # Qt API tests are at top level because of Coin requirements
+ if (${PORT} STREQUAL "Qt")
+ add_subdirectory(tests)
+ endif ()
endif ()
# -----------------------------------------------------------------------------