summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 0a4e365d5..719c62125 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -19,6 +19,11 @@ if (ENABLE_API_TESTS)
add_subdirectory(ThirdParty/gtest)
endif ()
+if (USE_WOFF2)
+ add_subdirectory(ThirdParty/brotli)
+ add_subdirectory(ThirdParty/woff2)
+endif ()
+
if (ENABLE_WEBKIT)
add_subdirectory(WebKit)
endif ()