summaryrefslogtreecommitdiffstats
path: root/Source/ThirdParty/woff2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/ThirdParty/woff2/CMakeLists.txt')
-rw-r--r--Source/ThirdParty/woff2/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Source/ThirdParty/woff2/CMakeLists.txt b/Source/ThirdParty/woff2/CMakeLists.txt
index e8f7cf2aa..3f907f120 100644
--- a/Source/ThirdParty/woff2/CMakeLists.txt
+++ b/Source/ThirdParty/woff2/CMakeLists.txt
@@ -1,6 +1,7 @@
set(WOFF2_DIR "${THIRDPARTY_DIR}/woff2")
set(WOFF2_INCLUDE_DIRECTORIES
+ "${WOFF2_DIR}/include"
"${WOFF2_DIR}/src"
)
@@ -12,7 +13,7 @@ set(WOFF2_SOURCES
${WOFF2_DIR}/src/woff2_out.cc
)
-include_directories("${THIRDPARTY_DIR}/brotli/dec")
+include_directories("${THIRDPARTY_DIR}/brotli/include")
include_directories("${WOFF2_INCLUDE_DIRECTORIES}")
add_library(woff2 STATIC ${WOFF2_SOURCES})
target_link_libraries(woff2 brotli)