summaryrefslogtreecommitdiffstats
path: root/Source/WTF/wtf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WTF/wtf/CMakeLists.txt')
-rw-r--r--Source/WTF/wtf/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/Source/WTF/wtf/CMakeLists.txt b/Source/WTF/wtf/CMakeLists.txt
index 09b848c7a..297589b90 100644
--- a/Source/WTF/wtf/CMakeLists.txt
+++ b/Source/WTF/wtf/CMakeLists.txt
@@ -241,15 +241,6 @@ set(WTF_LIBRARIES
${CMAKE_DL_LIBS}
)
-if (CMAKE_SYSTEM_NAME MATCHES "Darwin")
- list(APPEND WTF_HEADERS
- spi/darwin/CommonCryptoSPI.h
- )
- list(APPEND WTF_INCLUDE_DIRECTORIES
- "${WTF_DIR}/wtf/spi/darwin"
- )
-endif ()
-
if (NOT USE_SYSTEM_MALLOC)
list(APPEND WTF_LIBRARIES bmalloc)
endif ()