summaryrefslogtreecommitdiffstats
path: root/Source/WebCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WebCore/CMakeLists.txt')
-rw-r--r--Source/WebCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/WebCore/CMakeLists.txt b/Source/WebCore/CMakeLists.txt
index 58fc73285..404af56e6 100644
--- a/Source/WebCore/CMakeLists.txt
+++ b/Source/WebCore/CMakeLists.txt
@@ -3798,6 +3798,7 @@ if (ENABLE_GRAPHICS_CONTEXT_3D AND NOT WIN32)
)
list(APPEND WebCore_LIBRARIES ANGLESupport)
WEBKIT_SET_EXTRA_COMPILER_FLAGS(ANGLESupport IGNORECXX_WARNINGS)
+ QT_ADD_EXTRA_WEBKIT_TARGET_EXPORT(ANGLESupport)
endif ()
target_link_libraries(WebCore ${WebCore_LIBRARIES})