summaryrefslogtreecommitdiffstats
path: root/Source/bmalloc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/bmalloc/CMakeLists.txt')
-rw-r--r--Source/bmalloc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/bmalloc/CMakeLists.txt b/Source/bmalloc/CMakeLists.txt
index 4e00800df..ae4afc6a5 100644
--- a/Source/bmalloc/CMakeLists.txt
+++ b/Source/bmalloc/CMakeLists.txt
@@ -31,3 +31,5 @@ include_directories(${bmalloc_INCLUDE_DIRECTORIES})
add_library(bmalloc STATIC ${bmalloc_SOURCES})
target_link_libraries(bmalloc ${bmalloc_LIBRARIES})
set_target_properties(bmalloc PROPERTIES COMPILE_DEFINITIONS "BUILDING_bmalloc")
+
+QT_ADD_EXTRA_WEBKIT_TARGET_EXPORT(bmalloc)