summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-07-08 08:19:30 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-07-19 11:46:51 +0200
commitecc5e01135c7622db24407c2eaba08e9be1e7961 (patch)
treece4a5e921d0da26881d66239f4a80b063ee8a46f /src/CMakeLists.txt
parent161770e41ff95e8de11d0ec61fc95cd1494efc7f (diff)
Use new qml cmake apis and new qml registration
Move quick sources to sepatrate qml module so new qml registration system can be used. This drops dependency of QWebView module on Quick. Pick-to: 6.2 Change-Id: I10adb5e898ae2ffe4a46f37d759983047ea89483 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 532708b..3f14eb6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,5 @@
add_subdirectory(webview)
-add_subdirectory(imports)
+add_subdirectory(quick)
add_subdirectory(plugins)
if(ANDROID)
add_subdirectory(jar)