aboutsummaryrefslogtreecommitdiffstats
path: root/examples/winextras/iconextractor/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 18:07:27 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:23:15 +0000
commit9e1569de0f68530669e56cdb78061858d2db7461 (patch)
tree3259d1780c8a420b89d92e4e8f3faf64590f69db /examples/winextras/iconextractor/CMakeLists.txt
parent816942521342e9a8c4c279fb6c759e65c8ff56be (diff)
Regenerate projectswip/cmake
Change-Id: Ib0291161ac908669b3add762a62df188f3f1b826 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/winextras/iconextractor/CMakeLists.txt')
-rw-r--r--examples/winextras/iconextractor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/winextras/iconextractor/CMakeLists.txt b/examples/winextras/iconextractor/CMakeLists.txt
index e0fc195..7699184 100644
--- a/examples/winextras/iconextractor/CMakeLists.txt
+++ b/examples/winextras/iconextractor/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/winextras/iconextractor")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)