aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qpixmap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qpixmap/CMakeLists.txt')
-rw-r--r--tests/auto/qpixmap/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/qpixmap/CMakeLists.txt b/tests/auto/qpixmap/CMakeLists.txt
new file mode 100644
index 0000000..3fa1407
--- /dev/null
+++ b/tests/auto/qpixmap/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from qpixmap.pro.
+
+#####################################################################
+## tst_qpixmap Test:
+#####################################################################
+
+qt_add_test(tst_qpixmap
+ SOURCES
+ tst_qpixmap.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::WinExtras
+)
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(tst_qpixmap CONDITION QT_FEATURE_dynamicgl OR (WIN32 AND NOT TARGET Qt::OpenGL)
+ PUBLIC_LIBRARIES
+ gdi32
+ user32
+)