aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2019-11-28 10:17:09 +0200
committerSamuli Piippo <samuli.piippo@qt.io>2019-11-28 13:31:25 +0200
commit8f071a752b2d85cf369591d5bbfdbdcfea0fe83a (patch)
tree0b011f36c89d378273429bdf18084ea1c63ce504
parent4a8e669338cd9734f044b6140e79fc28e89b6ca8 (diff)
automotive: update module revisions
Neptune needs to be fetch directly from corereview since the lfs server is now used from codereview as well and its the mirroring to code.qt.io and github does not work. Change-Id: If6962a3238c1acd602d185d934dc0bd39adf0842 Reviewed-by: Jukka Jokiniva <jukka.jokiniva@qt.io>
-rw-r--r--meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb4
-rw-r--r--meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb2
-rw-r--r--meta-boot2qt/recipes-qt/automotive/qtivi_git.bb2
3 files changed, 5 insertions, 3 deletions
diff --git a/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb b/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb
index 6bd24722..d721eb04 100644
--- a/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb
+++ b/meta-boot2qt/recipes-qt/automotive/neptune3-ui_git.bb
@@ -38,6 +38,8 @@ LIC_FILES_CHKSUM = "\
inherit qt5-module systemd
require recipes-qt/qt5/qt5-git.inc
+QT_GIT = "git://codereview.qt-project.org/${QT_GIT_PROJECT}"
+QT_GIT_PROTOCOL = "http"
QT_GIT_PROJECT = "qt-apps"
SRC_URI += " \
@@ -51,7 +53,7 @@ SRC_URI += " \
SRC_URI_append_mx6 = " file://0001_hardware_variant_low.patch"
SRC_URI_append_rpi = " file://0001_hardware_variant_low.patch"
-SRCREV = "0a4b1ac8021c759a981214f3683fc5860abe73c7"
+SRCREV = "53e1320f4c1f4ba3cfaa0d0b38b06c0963c2af0a"
QMAKE_PROFILES = "${S}/neptune3-ui.pro"
diff --git a/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb b/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb
index 0f85831a..49dfe355 100644
--- a/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb
+++ b/meta-boot2qt/recipes-qt/automotive/qtapplicationmanager_git.bb
@@ -34,7 +34,7 @@ LIC_FILES_CHKSUM = "file://LICENSE.GPL3;md5=d32239bcb673463ab874e80d47fae504"
inherit qt5-module
require recipes-qt/qt5/qt5-git.inc
-SRCREV = "3bc3dc4c8e912beb18aec7ab84af40c0129d84c0"
+SRCREV = "2d848e6d6562ac057a95ccc723408038b45e34bc"
DEPENDS = "qtbase qtdeclarative libyaml libarchive \
${@bb.utils.contains("DISTRO_FEATURES", "wayland", "qtwayland qtwayland-native", "", d)}"
diff --git a/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb b/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb
index 5a63911a..06bf84fc 100644
--- a/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb
+++ b/meta-boot2qt/recipes-qt/automotive/qtivi_git.bb
@@ -54,7 +54,7 @@ SRC_URI += " \
file://ivi-services.target \
"
-SRCREV = "8bd6d9c71a88c294ea62b5f310471180706d0ce2"
+SRCREV = "b8fef41e062dd45c86c452cc540c529e68cbd5f2"
PACKAGECONFIG ?= "taglib ivigenerator remoteobjects"
PACKAGECONFIG[taglib] = "QMAKE_EXTRA_ARGS+=-feature-taglib,QMAKE_EXTRA_ARGS+=-no-feature-taglib,taglib"