aboutsummaryrefslogtreecommitdiffstats
path: root/meta-toradex-extras/recipes/u-boot
diff options
context:
space:
mode:
Diffstat (limited to 'meta-toradex-extras/recipes/u-boot')
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex.bb76
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_blk.scr6
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_mmc.scr6
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_blk.scr6
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_mmc.scr6
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_blk.scr2
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_mmc.scr3
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-Update-default-args-for-apalis-imx6.patch57
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx6-enable-sdboot-by-default.patch36
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx7-fix-update-u-boot.patch12
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-vf-remove-console-from-tty1.patch25
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex/0002-colibri-vf-fix-mmc-boot.patch14
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend42
-rw-r--r--meta-toradex-extras/recipes/u-boot/u-boot-toradex_git.bbappend34
14 files changed, 0 insertions, 325 deletions
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex.bb b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex.bb
deleted file mode 100644
index bb209ad7..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex.bb
+++ /dev/null
@@ -1,76 +0,0 @@
-############################################################################
-##
-## Copyright (C) 2016 The Qt Company Ltd.
-## Contact: https://www.qt.io/licensing/
-##
-## This file is part of the Boot to Qt meta layer.
-##
-## $QT_BEGIN_LICENSE:GPL$
-## Commercial License Usage
-## Licensees holding valid commercial Qt licenses may use this file in
-## accordance with the commercial license agreement provided with the
-## Software or, alternatively, in accordance with the terms contained in
-## a written agreement between you and The Qt Company. For licensing terms
-## and conditions see https://www.qt.io/terms-conditions. For further
-## information use the contact form at https://www.qt.io/contact-us.
-##
-## GNU General Public License Usage
-## Alternatively, this file may be used under the terms of the GNU
-## General Public License version 3 or (at your option) any later version
-## approved by the KDE Free Qt Foundation. The licenses are as published by
-## the Free Software Foundation and appearing in the file LICENSE.GPL3
-## included in the packaging of this file. Please review the following
-## information to ensure the GNU General Public License requirements will
-## be met: https://www.gnu.org/licenses/gpl-3.0.html.
-##
-## $QT_END_LICENSE$
-##
-############################################################################
-
-LICENSE = "The-Qt-Company-DCLA-2.1"
-LIC_FILES_CHKSUM = "file://${QT_LICENSE};md5=80e06902b5f0e94ad0a78ee4f7fcb74b"
-DEPENDS = "u-boot-mkimage-native"
-
-PV = "v2.3"
-
-SRC_URI = " \
- file://flash_mmc.scr \
- file://flash_blk.scr \
- "
-
-S = "${WORKDIR}"
-
-inherit deploy
-
-do_mkimage () {
- uboot-mkimage -A arm -O linux -T script -C none -a 0 -e 0 \
- -n "update script" -d ${WORKDIR}/flash_mmc.scr \
- flash_mmc.img
-
- uboot-mkimage -A arm -O linux -T script -C none -a 0 -e 0 \
- -n "update script" -d ${WORKDIR}/flash_blk.scr \
- flash_blk.img
-}
-
-addtask mkimage after do_compile before do_install
-
-do_deploy () {
- install -d ${DEPLOYDIR}
- install ${S}/flash_mmc.img ${DEPLOYDIR}/flash_mmc-${MACHINE}-${PV}-${PR}.img
- install ${S}/flash_blk.img ${DEPLOYDIR}/flash_blk-${MACHINE}-${PV}-${PR}.img
-
- cd ${DEPLOYDIR}
- rm -f flash_mmc-${MACHINE}.img
- ln -sf flash_mmc-${MACHINE}-${PV}-${PR}.img flash_mmc-${MACHINE}.img
- rm -f flash_blk-${MACHINE}.img
- ln -sf flash_blk-${MACHINE}-${PV}-${PR}.img flash_blk-${MACHINE}.img
-}
-
-addtask deploy after do_install before do_build
-
-do_compile[noexec] = "1"
-do_install[noexec] = "1"
-do_populate_sysroot[noexec] = "1"
-
-PACKAGE_ARCH = "${MACHINE_ARCH}"
-COMPATIBLE_MACHINE = "(apalis-imx6|colibri-vf|colibri-imx6|colibri-imx7)"
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_blk.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_blk.scr
deleted file mode 100644
index ee87e854..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_blk.scr
+++ /dev/null
@@ -1,6 +0,0 @@
-test -n ${interface} || setenv interface mmc
-test -n ${drive} || setenv drive 1
-
-setenv set_blkcnt 'setexpr blkcnt ${filesize} + 0x1ff && setexpr blkcnt ${blkcnt} / 0x200'
-setenv update_uboot 'fatload ${interface} ${drive}:1 ${loadaddr} u-boot.imx && run set_blkcnt && mmc dev 0 0 && mmc write ${loadaddr} 2 ${blkcnt}'
-echo 'enter "run update_uboot" to update the uboot'
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_mmc.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_mmc.scr
deleted file mode 100644
index 207c7db4..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx6/flash_mmc.scr
+++ /dev/null
@@ -1,6 +0,0 @@
-#flash_mmc has been renamed to flash_blk, ensure compatibilty when updating from older versions
-test -n ${interface} || setenv interface mmc
-test -n ${drive} || setenv drive 1
-
-fatload ${interface} ${drive}:1 ${loadaddr} flash_blk.img
-source ${loadaddr}
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_blk.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_blk.scr
deleted file mode 100644
index 3e05a85a..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_blk.scr
+++ /dev/null
@@ -1,6 +0,0 @@
-test -n ${interface} || setenv interface mmc
-test -n ${drive} || setenv drive 0
-
-setenv set_blkcnt 'setexpr blkcnt ${filesize} + 0x1ff && setexpr blkcnt ${blkcnt} / 0x200'
-setenv update_uboot 'fatload ${interface} ${drive}:1 ${loadaddr} u-boot.imx && run set_blkcnt && mmc dev 0 0 && mmc write ${loadaddr} 2 ${blkcnt}'
-echo 'enter "run update_uboot" to update the uboot'
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_mmc.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_mmc.scr
deleted file mode 100644
index 0c16652e..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/mx7/flash_mmc.scr
+++ /dev/null
@@ -1,6 +0,0 @@
-#flash_mmc has been renamed to flash_blk, ensure compatibility when updating from older versions
-test -n ${interface} || setenv interface mmc
-test -n ${drive} || setenv drive 0
-
-fatload ${interface} ${drive}:1 ${loadaddr} flash_blk.img
-source ${loadaddr}
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_blk.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_blk.scr
deleted file mode 100644
index be8ec8d9..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_blk.scr
+++ /dev/null
@@ -1,2 +0,0 @@
-setenv update_uboot 'fatload ${interface} 0:1 ${loadaddr} u-boot.imx && nand erase.part u-boot && nand erase.part u-boot-env && nand write ${loadaddr} u-boot'
-echo 'enter "run update_uboot" to update the uboot'
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_mmc.scr b/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_mmc.scr
deleted file mode 100644
index e0770a02..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-script-toradex/vf/flash_mmc.scr
+++ /dev/null
@@ -1,3 +0,0 @@
-setenv interface mmc
-fatload ${interface} 0:1 ${loadaddr} flash_blk.img
-source ${loadaddr}
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-Update-default-args-for-apalis-imx6.patch b/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-Update-default-args-for-apalis-imx6.patch
deleted file mode 100644
index b7c7d637..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-Update-default-args-for-apalis-imx6.patch
+++ /dev/null
@@ -1,57 +0,0 @@
-From 94531a3ecaea073316b9e4c341085ce5e277bd9f Mon Sep 17 00:00:00 2001
-From: Samuli Piippo <samuli.piippo@digia.com>
-Date: Mon, 27 Oct 2014 14:53:25 +0200
-Subject: [PATCH] Update default args for apalis imx6
-
-Boot from sd card by default, disable kernel logs from tty1, and
-disable cursor blinking.
----
- include/configs/apalis_imx6.h | 15 ++++++++-------
- 1 file changed, 8 insertions(+), 7 deletions(-)
-
-diff --git a/include/configs/apalis_imx6.h b/include/configs/apalis_imx6.h
-index e7d0d20..a1d425d 100644
---- a/include/configs/apalis_imx6.h
-+++ b/include/configs/apalis_imx6.h
-@@ -251,14 +251,14 @@
- "&& setenv dtbparam \" - ${fdt_addr_r}\" && true\0"
-
- #define SD_BOOTCMD \
-- "sdargs=ip=off root=/dev/mmcblk1p2 rw,noatime rootfstype=ext3 " \
-- "rootwait\0" \
-+ "drive=2\0" \
- "sdboot=run setup; " \
-- "setenv bootargs ${defargs} ${sdargs} ${setupargs} " \
-+ "setenv bootargs ${defargs} ip=off root=/dev/mmcblk${drive}p2 " \
-+ "rw,noatime rootfstype=ext3 rootwait ${setupargs} " \
- "${vidargs}; echo Booting from SD card in 8-bit slot...; " \
-- "run sddtbload; load mmc 1:1 ${kernel_addr_r} " \
-+ "run sddtbload; load mmc ${drive}:1 ${kernel_addr_r} " \
- "${boot_file} && bootm ${kernel_addr_r} ${dtbparam}\0" \
-- "sddtbload=setenv dtbparam; load mmc 1:1 ${fdt_addr_r} " \
-+ "sddtbload=setenv dtbparam; load mmc ${drive}:1 ${fdt_addr_r} " \
- "${fdt_file} && setenv dtbparam \" - ${fdt_addr_r}\" && true\0"
-
- #define USB_BOOTCMD \
-@@ -278,7 +278,8 @@
- #define FDT_FILE "imx6q-apalis_v1_0-eval.dtb"
- #endif
- #define CONFIG_EXTRA_ENV_SETTINGS \
-- "bootcmd=run emmcboot ; echo ; echo emmcboot failed ; " \
-+ "bootcmd=run sdboot ; echo ; echo sdboot failed ; " \
-+ "run emmcboot ; echo ; echo emmcboot failed ; " \
- "run nfsboot ; echo ; echo nfsboot failed ; " \
- "usb start ;" \
- "setenv stdout serial,vga ; setenv stdin serial,usbkbd\0" \
-@@ -299,7 +300,7 @@
- "|| setenv drive 2; load ${interface} ${drive}:1 " \
- "${kernel_addr_r} flash_blk.img\0" \
- "setup=setenv setupargs fec_mac=${ethaddr} " \
-- "consoleblank=0 no_console_suspend=1 console=tty1 " \
-+ "consoleblank=0 no_console_suspend=1 vt.global_cursor_default=0 " \
- "console=${console},${baudrate}n8\0 " \
- "setupdate=run setsdupdate || run setusbupdate || run setethupdate;" \
- " source ${kernel_addr_r}\0" \
---
-1.9.1
-
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx6-enable-sdboot-by-default.patch b/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx6-enable-sdboot-by-default.patch
deleted file mode 100644
index 07431286..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx6-enable-sdboot-by-default.patch
+++ /dev/null
@@ -1,36 +0,0 @@
-From 10ebeba59e6fd25352aa44ecd85913126ec45afe Mon Sep 17 00:00:00 2001
-From: Samuli Piippo <samuli.piippo@theqtcompany.com>
-Date: Wed, 24 Feb 2016 15:39:52 +0200
-Subject: [PATCH] colibri imx6: enable sdboot by default
-
-remove console from tty1
----
- include/configs/colibri_imx6.h | 5 +++--
- 1 file changed, 3 insertions(+), 2 deletions(-)
-
-diff --git a/include/configs/colibri_imx6.h b/include/configs/colibri_imx6.h
-index c545334..eb0dfa9 100644
---- a/include/configs/colibri_imx6.h
-+++ b/include/configs/colibri_imx6.h
-@@ -242,7 +242,8 @@
-
- #define FDT_FILE "imx6dl-colibri-eval-v3.dtb"
- #define CONFIG_EXTRA_ENV_SETTINGS \
-- "bootcmd=run emmcboot ; echo ; echo emmcboot failed ; " \
-+ "bootcmd=run sdboot ; echo ; echo sdboot failed ; " \
-+ "run emmcboot ; echo ; echo emmcboot failed ; " \
- "run nfsboot ; echo ; echo nfsboot failed ; " \
- "usb start ;" \
- "setenv stdout serial,vga ; setenv stdin serial,usbkbd\0" \
-@@ -261,7 +262,7 @@
- "setsdupdate=setenv interface mmc; setenv drive 1; mmc rescan; " \
- "load ${interface} ${drive}:1 ${kernel_addr_r} flash_blk.img\0" \
- "setup=setenv setupargs fec_mac=${ethaddr} " \
-- "consoleblank=0 no_console_suspend=1 console=tty1 " \
-+ "consoleblank=0 no_console_suspend=1 " \
- "console=${console},${baudrate}n8\0 " \
- "setupdate=run setsdupdate || run setusbupdate || run setethupdate;" \
- " source ${kernel_addr_r}\0" \
---
-1.9.1
-
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx7-fix-update-u-boot.patch b/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx7-fix-update-u-boot.patch
deleted file mode 100644
index 501ad33b..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-imx7-fix-update-u-boot.patch
+++ /dev/null
@@ -1,12 +0,0 @@
-diff -Naur git.orig/include/configs/colibri_imx7.h git/include/configs/colibri_imx7.h
---- git.orig/include/configs/colibri_imx7.h 2016-07-15 12:31:35.915934824 +0300
-+++ git/include/configs/colibri_imx7.h 2016-07-15 12:32:40.867937388 +0300
-@@ -248,7 +248,7 @@
- "${board}/flash_eth.img && source ${loadaddr}\0" \
- "setsdupdate=mmc rescan && setenv interface mmc && " \
- "fatload ${interface} 0:1 ${loadaddr} " \
-- "${board}/flash_blk.img && source ${loadaddr}\0" \
-+ "/flash_blk.img && source ${loadaddr}\0" \
- "setup=setenv setupargs " \
- "console=tty1 console=${console}" \
- ",${baudrate}n8 ${memargs} consoleblank=0 ${mtdparts}\0" \
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-vf-remove-console-from-tty1.patch b/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-vf-remove-console-from-tty1.patch
deleted file mode 100644
index b54a4ae0..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0001-colibri-vf-remove-console-from-tty1.patch
+++ /dev/null
@@ -1,25 +0,0 @@
-From f480a948551b0e5592d93cb7a5dc1653de900909 Mon Sep 17 00:00:00 2001
-From: Samuli Piippo <samuli.piippo@theqtcompany.com>
-Date: Wed, 24 Feb 2016 16:01:33 +0200
-Subject: [PATCH] colibri vf: remove console from tty1
-
----
- include/configs/colibri_vf.h | 2 +-
- 1 file changed, 1 insertion(+), 1 deletion(-)
-
-diff --git a/include/configs/colibri_vf.h b/include/configs/colibri_vf.h
-index b870812..0726fc5 100644
---- a/include/configs/colibri_vf.h
-+++ b/include/configs/colibri_vf.h
-@@ -202,7 +202,7 @@
- "fatload ${interface} 0:1 ${loadaddr} flash_blk.img && " \
- "source ${loadaddr}\0" \
- "setup=setenv setupargs " \
-- "console=tty1 console=${console}" \
-+ "console=${console}" \
- ",${baudrate}n8 ${memargs} consoleblank=0\0" \
- "setupdate=run setsdupdate || run setusbupdate || run setethupdate\0" \
- "setusbupdate=usb start && setenv interface usb && " \
---
-1.9.1
-
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0002-colibri-vf-fix-mmc-boot.patch b/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0002-colibri-vf-fix-mmc-boot.patch
deleted file mode 100644
index 25476ddf..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex/0002-colibri-vf-fix-mmc-boot.patch
+++ /dev/null
@@ -1,14 +0,0 @@
-diff -Naur git.orig/include/configs/colibri_vf.h git/include/configs/colibri_vf.h
---- git.orig/include/configs/colibri_vf.h 2016-07-15 12:05:41.263873456 +0300
-+++ git/include/configs/colibri_vf.h 2016-07-15 12:06:19.759874976 +0300
-@@ -161,8 +161,8 @@
- "sdargs=root=/dev/mmcblk0p2 rw rootwait\0" \
- "sdboot=run setup; setenv bootargs ${defargs} ${sdargs} " \
- "${setupargs} ${vidargs}; echo Booting from MMC/SD card...; " \
-- "load mmc 0:2 ${kernel_addr_r} /boot/${kernel_file} && " \
-- "load mmc 0:2 ${fdt_addr_r} /boot/${soc}-colibri-${fdt_board}.dtb && " \
-+ "load mmc 0:1 ${kernel_addr_r} /${kernel_file} && " \
-+ "load mmc 0:1 ${fdt_addr_r} /${soc}-colibri-${fdt_board}.dtb && " \
- "run fdt_fixup && bootz ${kernel_addr_r} - ${fdt_addr_r}\0" \
-
- #define NFS_BOOTCMD \
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend b/meta-toradex-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend
deleted file mode 100644
index bdae0b8d..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend
+++ /dev/null
@@ -1,42 +0,0 @@
-############################################################################
-##
-## Copyright (C) 2016 The Qt Company Ltd.
-## Contact: https://www.qt.io/licensing/
-##
-## This file is part of the Boot to Qt meta layer.
-##
-## $QT_BEGIN_LICENSE:GPL$
-## Commercial License Usage
-## Licensees holding valid commercial Qt licenses may use this file in
-## accordance with the commercial license agreement provided with the
-## Software or, alternatively, in accordance with the terms contained in
-## a written agreement between you and The Qt Company. For licensing terms
-## and conditions see https://www.qt.io/terms-conditions. For further
-## information use the contact form at https://www.qt.io/contact-us.
-##
-## GNU General Public License Usage
-## Alternatively, this file may be used under the terms of the GNU
-## General Public License version 3 or (at your option) any later version
-## approved by the KDE Free Qt Foundation. The licenses are as published by
-## the Free Software Foundation and appearing in the file LICENSE.GPL3
-## included in the packaging of this file. Please review the following
-## information to ensure the GNU General Public License requirements will
-## be met: https://www.gnu.org/licenses/gpl-3.0.html.
-##
-## $QT_END_LICENSE$
-##
-############################################################################
-
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
-SRC_URI += " \
- file://0001-colibri-vf-remove-console-from-tty1.patch \
- file://0002-colibri-vf-fix-mmc-boot.patch \
- file://0001-colibri-imx7-fix-update-u-boot.patch \
- "
-
-do_compile_append () {
- if [ "${MACHINE}" = "colibri-vf" ]; then
- oe_runmake u-boot-nand.imx
- fi
-
-}
diff --git a/meta-toradex-extras/recipes/u-boot/u-boot-toradex_git.bbappend b/meta-toradex-extras/recipes/u-boot/u-boot-toradex_git.bbappend
deleted file mode 100644
index 45b5fd3b..00000000
--- a/meta-toradex-extras/recipes/u-boot/u-boot-toradex_git.bbappend
+++ /dev/null
@@ -1,34 +0,0 @@
-############################################################################
-##
-## Copyright (C) 2016 The Qt Company Ltd.
-## Contact: https://www.qt.io/licensing/
-##
-## This file is part of the Boot to Qt meta layer.
-##
-## $QT_BEGIN_LICENSE:GPL$
-## Commercial License Usage
-## Licensees holding valid commercial Qt licenses may use this file in
-## accordance with the commercial license agreement provided with the
-## Software or, alternatively, in accordance with the terms contained in
-## a written agreement between you and The Qt Company. For licensing terms
-## and conditions see https://www.qt.io/terms-conditions. For further
-## information use the contact form at https://www.qt.io/contact-us.
-##
-## GNU General Public License Usage
-## Alternatively, this file may be used under the terms of the GNU
-## General Public License version 3 or (at your option) any later version
-## approved by the KDE Free Qt Foundation. The licenses are as published by
-## the Free Software Foundation and appearing in the file LICENSE.GPL3
-## included in the packaging of this file. Please review the following
-## information to ensure the GNU General Public License requirements will
-## be met: https://www.gnu.org/licenses/gpl-3.0.html.
-##
-## $QT_END_LICENSE$
-##
-############################################################################
-
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
-SRC_URI += " \
- file://0001-Update-default-args-for-apalis-imx6.patch \
- file://0001-colibri-imx6-enable-sdboot-by-default.patch \
- "