aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openssl/openssl_1.0.1g.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openssl/openssl_1.0.1g.bbappend')
-rw-r--r--recipes/openssl/openssl_1.0.1g.bbappend28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes/openssl/openssl_1.0.1g.bbappend b/recipes/openssl/openssl_1.0.1g.bbappend
new file mode 100644
index 00000000..1ba0a2ec
--- /dev/null
+++ b/recipes/openssl/openssl_1.0.1g.bbappend
@@ -0,0 +1,28 @@
+#############################################################################
+##
+## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
+##
+## This file is part of the Qt Enterprise Embedded Scripts of the Qt
+## framework.
+##
+## $QT_BEGIN_LICENSE$
+## Commercial License Usage Only
+## Licensees holding valid commercial Qt license agreements with Digia
+## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
+## may use this file in accordance with the terms contained in said license
+## agreement.
+##
+## For further information use the contact form at
+## http://qt.digia.com/contact-us.
+##
+##
+## $QT_END_LICENSE$
+##
+#############################################################################
+
+PACKAGECONFIG += "perl"
+
+do_install_append () {
+ rmdir ${D}${libdir}/ssl/certs
+ ln -s ${sysconfdir}/ssl/certs ${D}${libdir}/ssl/
+}