aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/resourceeditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAlessandro Portale <alessandro.portale@qt.io>2022-08-16 14:39:43 +0200
committerAlessandro Portale <alessandro.portale@qt.io>2022-08-22 14:33:35 +0000
commit708df011b436e5000b9a6128d453a06efef95940 (patch)
tree2049a0a95075df4369201c75a9733f7285e5b377 /src/plugins/resourceeditor/CMakeLists.txt
parent62bb8b968606b6396e0e9befa1282a92e84cbdab (diff)
ResourceEditor: inline qrceditor.ui
Change-Id: Ie8ec4a7c333287c1ad6e94691ca2d988547d419c Reviewed-by: <github-actions-qt-creator@cristianadam.eu> Reviewed-by: Eike Ziller <eike.ziller@qt.io>
Diffstat (limited to 'src/plugins/resourceeditor/CMakeLists.txt')
-rw-r--r--src/plugins/resourceeditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/resourceeditor/CMakeLists.txt b/src/plugins/resourceeditor/CMakeLists.txt
index 8efebaae29..6cfd11bee1 100644
--- a/src/plugins/resourceeditor/CMakeLists.txt
+++ b/src/plugins/resourceeditor/CMakeLists.txt
@@ -2,7 +2,7 @@ add_qtc_plugin(ResourceEditor
DEPENDS Qt5::Xml
PLUGIN_DEPENDS Core ProjectExplorer
SOURCES
- qrceditor/qrceditor.cpp qrceditor/qrceditor.h qrceditor/qrceditor.ui
+ qrceditor/qrceditor.cpp qrceditor/qrceditor.h
qrceditor/resourcefile.cpp qrceditor/resourcefile_p.h
qrceditor/resourceview.cpp qrceditor/resourceview.h
qrceditor/undocommands.cpp qrceditor/undocommands_p.h