aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-11-25 15:22:13 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:12:07 -0300
commit2c2e36a9a58480f7ea0b4f2a7fbc24d0b2e28cdc (patch)
tree97703774c7266f2be21b2fccf3eaedf01310875c /CMakeLists.txt
parentd5928178f5e5abd4a0f86f056db5999fa37aefc1 (diff)
Fix compilation errors on Windows.
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e87f6216..80eb5d384 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ endif()
if(WIN32 OR AVOID_PROTECTED_HACK)
message(STATUS "Avoiding protected hack!")
add_definitions("-DAVOID_PROTECTED_HACK")
+ set(AVOID_PROTECTED_HACK ON)
else()
message(STATUS "Using protected hack!")
endif()