aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-07 15:44:36 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:15:20 -0300
commit4869f03f9463b678b104f4eca4ad7d03be2ef84a (patch)
tree9f5a614c8eae84e2173f49cce0d0a28369c27ec1 /CMakeLists.txt
parent303f15a5bcbfc9625d3ac22ba61c5b2a57bd195c (diff)
Updated dependency version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13ed31693..ee7f6d668 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.9.5 REQUIRED)
-find_package(GeneratorRunner 0.6.6 REQUIRED)
+find_package(ApiExtractor 0.10.2 REQUIRED)
+find_package(GeneratorRunner 0.6.9 REQUIRED)
find_package(PythonLibs)
find_package(PythonInterpWithDebug)