aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-28 17:58:56 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:15:21 -0300
commit69b5287e21d79fdc688a29f2876da7c70d37cf0f (patch)
tree97e49f97ea930efb71eebb6fa7cba1fc1441f46d /CMakeLists.txt
parentac8ada95ff40540d5e0f4baf639c0bad00e81784 (diff)
Bump version and update dependecy version required.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee7f6d668..13f00b2eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.10.2 REQUIRED)
+find_package(ApiExtractor 0.10.3 REQUIRED)
find_package(GeneratorRunner 0.6.9 REQUIRED)
find_package(PythonLibs)
find_package(PythonInterpWithDebug)
@@ -16,7 +16,7 @@ add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "1")
set(shiboken_MINOR_VERSION "0")
-set(shiboken_MICRO_VERSION "2")
+set(shiboken_MICRO_VERSION "3")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)