aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-08-02 16:24:44 -0300
committerLauro Neto <lauro.neto@openbossa.org>2010-08-02 16:29:00 -0300
commitd4976e7a2db93f6b031c219062b68c7310bd35ed (patch)
treecc7345e083888fec5174aa451ee7bee76e309f94 /CMakeLists.txt
parent750c67576ea3356c0dd95d92ca1d667a220f11a8 (diff)
Bump version due to ABI changes.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4267eb208..d46d814c1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,8 +43,8 @@ set(LIB_SUFFIX "" CACHE STRING "Define suffix of directory name (32/64)" )
set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The subdirectory relative to the install prefix where libraries will be installed (default is /lib${LIB_SUFFIX})" FORCE)
set(shiboken_MAJOR_VERSION "0")
-set(shiboken_MINOR_VERSION "3")
-set(shiboken_MICRO_VERSION "3")
+set(shiboken_MINOR_VERSION "4")
+set(shiboken_MICRO_VERSION "0")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
set(shiboken_SRC