aboutsummaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Tismer <ctismer@gmail.com>2015-09-21 11:52:58 +0200
committerChristian Tismer <ctismer@gmail.com>2015-09-21 11:52:58 +0200
commita7cc0e453ce09031e18bd10ff391997e2814e389 (patch)
tree5c0149aefe247b54958a2b217ec9bb7984bc014f /doc/CMakeLists.txt
parentde9c4b39d1adc988a8178e60060ea9d0286161b4 (diff)
huge change on project layout.
The intention is to have PySide2 and Shiboken2 as project names, to allow for co-existence of PySide and PySide2. This is the first version that builds with these settings on OS X: $ python3 setup.py build --debug --no-examples --ignore-git --qmake=/usr/local/Cellar/qt5/5.5.0/bin/qmake --jobs=9 This is not yet tested.
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 2125b9ed0..c5e1da245 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -52,7 +52,7 @@ add_dependencies(docrsts qdoc3)
#install files
add_custom_target(apidocinstall
- COMMAND mkdir -p ${CMAKE_INSTALL_PREFIX}/share/doc/PySide-${BINDING_API_VERSION} && cp -rv ${CMAKE_CURRENT_BINARY_DIR}/html/* ${CMAKE_INSTALL_PREFIX}/share/doc/PySide-${BINDING_API_VERSION}
+ COMMAND mkdir -p ${CMAKE_INSTALL_PREFIX}/share/doc/PySide2-${BINDING_API_VERSION} && cp -rv ${CMAKE_CURRENT_BINARY_DIR}/html/* ${CMAKE_INSTALL_PREFIX}/share/doc/PySide-${BINDING_API_VERSION}
)
add_dependencies(apidocinstall apidoc)