aboutsummaryrefslogtreecommitdiffstats
path: root/libshiboken/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-12-09 21:45:10 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:18:34 -0300
commit4f1b77a6310d77f521f484bbf567e7c75b9890ca (patch)
treeebce82e7856d9a28236b8e2fc52b14edb28bd8f6 /libshiboken/CMakeLists.txt
parent429724968d80cd292707d1b1e925f67972452edb (diff)
Fixed CMake configuration of sbkversion.h header.
Diffstat (limited to 'libshiboken/CMakeLists.txt')
-rw-r--r--libshiboken/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libshiboken/CMakeLists.txt b/libshiboken/CMakeLists.txt
index 342151af1..feb849898 100644
--- a/libshiboken/CMakeLists.txt
+++ b/libshiboken/CMakeLists.txt
@@ -7,7 +7,8 @@ else()
set(shiboken_SUFFIX "")
endif()
-configure_file(sbkversion.h.in sbkversion.h @ONLY)
+configure_file("${CMAKE_CURRENT_SOURCE_DIR}/sbkversion.h.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/sbkversion.h" @ONLY)
#Find installed sparsehash
find_path(SPARSEHASH_INCLUDE_PATH sparseconfig.h PATH_SUFFIXES "/google/sparsehash")