aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/QtQml/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2020-08-26 10:26:35 +0200
committerMaximilian Goldstein <max.goldstein@qt.io>2020-08-26 10:26:47 +0000
commit093bc20a90543e0e4c386083e2d97b98510058b2 (patch)
tree7218b29b32ee6db1b54dc57c9daa4612f3e767b9 /sources/pyside2/tests/QtQml/CMakeLists.txt
parent387624b29c88f06d1cab8c566bc82fdf40c8f804 (diff)
QtQml: Improve ListProperty
* Support new methods * Do more type checking * Avoids segfaults when calling unimplemented methods Change-Id: Id0cfbc2f9a79c0f916db0bb9e950d707dc5da478 Reviewed-by: Cristian Maureira-Fredes <cristian.maureira-fredes@qt.io>
Diffstat (limited to 'sources/pyside2/tests/QtQml/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/QtQml/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside2/tests/QtQml/CMakeLists.txt b/sources/pyside2/tests/QtQml/CMakeLists.txt
index 76f9fec49..e35831f25 100644
--- a/sources/pyside2/tests/QtQml/CMakeLists.txt
+++ b/sources/pyside2/tests/QtQml/CMakeLists.txt
@@ -11,6 +11,7 @@ PYSIDE_TEST(bug_951.py)
PYSIDE_TEST(bug_995.py)
PYSIDE_TEST(bug_997.py)
PYSIDE_TEST(bug_1029.py)
+PYSIDE_TEST(listproperty.py)
PYSIDE_TEST(qqmlnetwork_test.py)
PYSIDE_TEST(qquickview_test.py)
PYSIDE_TEST(connect_python_qml.py)