aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/tests/registry/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Tismer <tismer@stackless.com>2018-08-25 12:57:50 +0200
committerChristian Tismer <tismer@stackless.com>2018-08-27 07:27:03 +0000
commit735810431cfef611b915da1ae4be8caea2c4ca76 (patch)
tree8f579ba728cf306d8cac81305d02969267c87750 /sources/pyside2/tests/registry/CMakeLists.txt
parent9382b01a2f6ff8ff294fe73f2d27b24f5c8dfb3c (diff)
Reduce the redundant signature_test
The file signature_test.py contained together with basic signature property tests also an early form of the existence test, which is meanwhile implemented in pyside2/tests/registry/existence_test.py . This part is redundant in signature_test.py, and we remove it. The basic signature tests stay, and the module is degraded from registry to a normal test module in pyside2/tests/QtWidgets . Remark: This simplification was found when I was finishing the signature documentation. Instead of describing the intermediate state of the module, it was more straight-forward to remove the duplication. Task-number: PYSIDE-510 Change-Id: I7fbf65d6d2803926dc00485f1e82349912742942 Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside2/tests/registry/CMakeLists.txt')
-rw-r--r--sources/pyside2/tests/registry/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/sources/pyside2/tests/registry/CMakeLists.txt b/sources/pyside2/tests/registry/CMakeLists.txt
index 210219cb2..df50037e1 100644
--- a/sources/pyside2/tests/registry/CMakeLists.txt
+++ b/sources/pyside2/tests/registry/CMakeLists.txt
@@ -37,5 +37,4 @@
##
#############################################################################
-PYSIDE_TEST(signature_test.py)
PYSIDE_TEST(existence_test.py)