aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/PySide6/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Weghorn <m.weghorn@posteo.de>2024-05-14 14:16:53 +0200
committerMichael Weghorn <m.weghorn@posteo.de>2024-05-16 15:56:23 +0200
commit67329a225aa9398538f67091920e322d68b22100 (patch)
tree39c1448b2a5dd1849e9ce22a11b6a6c0432d9565 /sources/pyside6/PySide6/QtGui/CMakeLists.txt
parent043a8439c3779b9de53f195443e41c66caf0fe68 (diff)
Add QAccessibleSelectionInterface
The interface was added as preliminary in qtbase commit 9d16d5e2245c26e5746fd7609300b84a2a983457 and is no longer preliminary since qtbase commit 2496882ea71b8bc52c84e1b9c59cfd48cd56c6f2. Pick-to: 6.7 Change-Id: I8a24aa2a7a1cd961bdc9974f41d407783ad1a82b Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io>
Diffstat (limited to 'sources/pyside6/PySide6/QtGui/CMakeLists.txt')
-rw-r--r--sources/pyside6/PySide6/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside6/PySide6/QtGui/CMakeLists.txt b/sources/pyside6/PySide6/QtGui/CMakeLists.txt
index 7cd7871f3..99e0789d1 100644
--- a/sources/pyside6/PySide6/QtGui/CMakeLists.txt
+++ b/sources/pyside6/PySide6/QtGui/CMakeLists.txt
@@ -88,6 +88,7 @@ ${QtGui_GEN_DIR}/qaccessibleactioninterface_wrapper.cpp
${QtGui_GEN_DIR}/qaccessibleeditabletextinterface_wrapper.cpp
${QtGui_GEN_DIR}/qaccessibleevent_wrapper.cpp
${QtGui_GEN_DIR}/qaccessibleobject_wrapper.cpp
+${QtGui_GEN_DIR}/qaccessibleselectioninterface_wrapper.cpp
${QtGui_GEN_DIR}/qaccessiblestatechangeevent_wrapper.cpp
${QtGui_GEN_DIR}/qaccessibletablecellinterface_wrapper.cpp
${QtGui_GEN_DIR}/qaccessibletablemodelchangeevent_wrapper.cpp