aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorPaulo Alcantara <paulo.alcantara@openbossa.org>2011-05-05 17:31:45 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:20 -0300
commit595133f9c858002a32c489ff6a045a076516e57b (patch)
treee703818c84c48dfdc889586f18d3143f6e87fc26 /tests/QtCore/CMakeLists.txt
parent81d71072792d832b13d4ce7d7574afe8930b7269 (diff)
Create unit test for bug #835
Signed-off-by: Paulo Alcantara <paulo.alcantara@openbossa.org> Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index f8b46ce3d..775f3d767 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -13,6 +13,7 @@ PYSIDE_TEST(bug_724.py)
PYSIDE_TEST(bug_820.py)
PYSIDE_TEST(bug_826.py)
PYSIDE_TEST(bug_829.py)
+PYSIDE_TEST(bug_835.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)