aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-06-01 14:46:02 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:26 -0300
commit801efd40f37e8450f9d0e71fadf039a5bd7fe91a (patch)
tree32b2ced2de489197f810ccceb5d3b4ef712ae97d /tests/QtCore/CMakeLists.txt
parentf957a6f42d2abf5b33bf2bd9b525731c313cc668 (diff)
Removed the rejection of QAbstractFileEngine.beginEntryList.
Added an unit test. Reviewed by Hugo Parente <hugo.lima@openbossa.org> Reviewed by Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 365305fef..ab95ac3c1 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -29,6 +29,7 @@ PYSIDE_TEST(missing_symbols_test.py)
PYSIDE_TEST(mockclass_test.py)
PYSIDE_TEST(python_conversion.py)
PYSIDE_TEST(qabs_test.py)
+PYSIDE_TEST(qabstractfileengine_test.py)
PYSIDE_TEST(qabstractitemmodel_test.py)
PYSIDE_TEST(qabstracttransition_test.py)
PYSIDE_TEST(qanimationgroup_test.py)