aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-05-02 17:59:16 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:17 -0300
commit81dc2bba105c3e22d811d4b341aa06e2e5bc6a83 (patch)
tree8f33b7150d0e04e2f5640652518d748cb9897f4c /tests/QtCore/CMakeLists.txt
parent46986a6d0d5f092f8eef9e81c3af285880d31969 (diff)
Created unit test for bug #826.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index fc5fbc552..eeafc3927 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -10,6 +10,7 @@ PYSIDE_TEST(bug_699.py)
PYSIDE_TEST(bug_706.py)
PYSIDE_TEST(bug_723.py)
PYSIDE_TEST(bug_724.py)
+PYSIDE_TEST(bug_826.py)
PYSIDE_TEST(bug_829.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)