aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-05-17 17:36:04 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:23 -0300
commit8e221bfb9731589a4a4d4712745252e50b0a97c6 (patch)
tree8218a7ffe61da431312d7003b37547c089aca03f /tests/QtCore/CMakeLists.txt
parent952f9f0bda958afa36421c6af828f55f643a3deb (diff)
Implemented convertion from Python types for QDate, QTime, QDateTime.
Fixes bug #680 Reviewer: pcacjr <pcacjr@gmail.com> Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index e49e3909a..c0829f4d2 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -38,6 +38,7 @@ PYSIDE_TEST(qbytearray_operator_test.py)
PYSIDE_TEST(qbytearray_test.py)
PYSIDE_TEST(qcoreapplication_instance_test.py)
PYSIDE_TEST(qdatastream_test.py)
+PYSIDE_TEST(qdatetime_test.py)
PYSIDE_TEST(qdate_test.py)
PYSIDE_TEST(qenum_test.py)
PYSIDE_TEST(qevent_test.py)