aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-01-03 19:54:40 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:48:07 -0300
commitcc7d8dd1386138a5e88afe64664f51c33aad2f56 (patch)
treea447067f09c84da9d9d794f651f05f18c80cebb8 /tests/QtCore/CMakeLists.txt
parent1f1f82d5827c3ec77fcd4ee6b6ab47afa0473007 (diff)
Created support to function qAddPostRoutine.
Created unit test for bug #515 Fixes bug #515 Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 8ec3cdd66..685191549 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -4,6 +4,7 @@ PYSIDE_TEST(bug_408.py)
PYSIDE_TEST(bug_428.py)
PYSIDE_TEST(bug_462.py)
PYSIDE_TEST(bug_505.py)
+PYSIDE_TEST(bug_515.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)