aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorPaulo Alcantara <paulo.alcantara@openbossa.org>2011-04-29 14:29:11 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:17 -0300
commitd03ba5bb656c8b1a40dbbec5a2197f1f78cf6e30 (patch)
treec76a74ecd012060bf231a43f4bc82114de82e062 /tests/QtCore/CMakeLists.txt
parentbc3a572c5af8d16b75e55e5c7c6f683c96b61482 (diff)
Create unit test for bug #834
Signed-off-by: Paulo Alcantara <paulo.alcantara@openbossa.org> Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index eeafc3927..06c1e58b9 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -12,6 +12,7 @@ PYSIDE_TEST(bug_723.py)
PYSIDE_TEST(bug_724.py)
PYSIDE_TEST(bug_826.py)
PYSIDE_TEST(bug_829.py)
+PYSIDE_TEST(bug_834.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)