aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2010-11-14 21:02:34 -0300
committerRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2010-11-19 15:14:15 -0300
commitdd8b0fcfe41222be0141e2b717bb6f6b4c6f7107 (patch)
treeaec9f9886eb26e84c769f51fa7513ba816f52493 /tests/QtCore/CMakeLists.txt
parent71d279c0406030faa97927f510e2b2f802daf794 (diff)
Created unit test for bug 462.
Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index 53388d141..b73a1ba24 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -2,6 +2,7 @@ PYSIDE_TEST(bug_278_test.py)
PYSIDE_TEST(bug_332.py)
PYSIDE_TEST(bug_408.py)
PYSIDE_TEST(bug_428.py)
+PYSIDE_TEST(bug_462.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)