aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-07-12 18:38:53 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:35 -0300
commite9f082e83cb4f78f44a53089a08a71ab9d19f797 (patch)
treeb772dac86d38154a08e4a5ba9f6e0197ebe0e48c /tests/QtCore/CMakeLists.txt
parentf62ba98e886475c7936140fae1e5fba1676947a2 (diff)
Created unit test for bug #927.
Reviewer: Lauro Moura <lauro.neto@openbossa.org> Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index a088a327f..266c8f94b 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -16,6 +16,7 @@ PYSIDE_TEST(bug_820.py)
PYSIDE_TEST(bug_826.py)
PYSIDE_TEST(bug_829.py)
PYSIDE_TEST(bug_835.py)
+PYSIDE_TEST(bug_927.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(classinfo_test.py)
PYSIDE_TEST(child_event_test.py)