aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-01-31 15:46:23 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:53:51 -0300
commitfd8b33616fe6a1c5ceaa0b227843d65f2d1eeae6 (patch)
tree561112ad622f5f7fec830d3ac7c26852eeb60296 /tests/QtCore/CMakeLists.txt
parentc89f03fe396278de485dbbebe681b33fc3e91427 (diff)
Fix bug 656 - "cannot inherit from QCoreApplication"
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index c53002b2b..c6f9ffd43 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -5,6 +5,7 @@ PYSIDE_TEST(bug_428.py)
PYSIDE_TEST(bug_462.py)
PYSIDE_TEST(bug_505.py)
PYSIDE_TEST(bug_515.py)
+PYSIDE_TEST(bug_656.py)
PYSIDE_TEST(blocking_signals_test.py)
PYSIDE_TEST(child_event_test.py)
PYSIDE_TEST(deepcopy_test.py)