aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-09-06 11:06:26 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:50 -0300
commitf7b0dca2cb79d9926e7fbd74f39fca8d4d3751bb (patch)
tree979a4362d711b43bc6207e6446a440efa859b746 /tests/QtGui/CMakeLists.txt
parentbfcc30ab86727b65c0ab89118e35a45a1e683470 (diff)
Create unit test for bug #998.
Reviewed by: Hugo Parente <hugo.lima@openbossa.org> Lauro Neto <lauro.neto@openbossa.org>
Diffstat (limited to 'tests/QtGui/CMakeLists.txt')
-rw-r--r--tests/QtGui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtGui/CMakeLists.txt b/tests/QtGui/CMakeLists.txt
index 75f576f33..f8fbee02b 100644
--- a/tests/QtGui/CMakeLists.txt
+++ b/tests/QtGui/CMakeLists.txt
@@ -76,6 +76,7 @@ PYSIDE_TEST(bug_972.py)
PYSIDE_TEST(bug_979.py)
PYSIDE_TEST(bug_988.py)
PYSIDE_TEST(bug_991.py)
+PYSIDE_TEST(bug_998.py)
PYSIDE_TEST(customproxywidget_test.py)
PYSIDE_TEST(deepcopy_test.py)
PYSIDE_TEST(event_filter_test.py)