aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtScript/CMakeLists.txt
diff options
context:
space:
mode:
authorPaulo Alcantara <paulo.alcantara@openbossa.org>2011-10-19 16:30:36 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:56:14 -0300
commitb7f593d99e2c02ddf8bde439df43b98c3d1caa0b (patch)
treee7e7d1b34f298ffe4dcb56e0c47cd24dae5cd6bc /tests/QtScript/CMakeLists.txt
parent6acb5f9bc77d583f2d9a1fcd896ace193019b4fb (diff)
Fix bug 1022 - "RuntimeError: maximum recursion depth exceeded while getting the str of an object"
Reviewer: Hugo Parente Lima <hugo.lima@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org> Signed-off-by: Paulo Alcantara <paulo.alcantara@openbossa.org>
Diffstat (limited to 'tests/QtScript/CMakeLists.txt')
-rw-r--r--tests/QtScript/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtScript/CMakeLists.txt b/tests/QtScript/CMakeLists.txt
index a3c7c7ded..dfea68df0 100644
--- a/tests/QtScript/CMakeLists.txt
+++ b/tests/QtScript/CMakeLists.txt
@@ -1,4 +1,5 @@
PYSIDE_TEST(base_test.py)
+PYSIDE_TEST(bug_1022.py)
PYSIDE_TEST(engine_test.py)
PYSIDE_TEST(property_test.py)
PYSIDE_TEST(qscriptvalue_test.py)