aboutsummaryrefslogtreecommitdiffstats
path: root/examples/widgetbinding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgetbinding/CMakeLists.txt')
-rw-r--r--examples/widgetbinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgetbinding/CMakeLists.txt b/examples/widgetbinding/CMakeLists.txt
index 3b6a645ff..e601a3579 100644
--- a/examples/widgetbinding/CMakeLists.txt
+++ b/examples/widgetbinding/CMakeLists.txt
@@ -126,7 +126,7 @@ endforeach()
# On macOS, check if Qt is a framework build. This affects how include paths should be handled.
get_target_property(QtCore_is_framework Qt6::Core FRAMEWORK)
if (QtCore_is_framework)
- get_target_property(qt_core_library_location Qt5::Core LOCATION)
+ get_target_property(qt_core_library_location Qt6::Core LOCATION)
get_filename_component(qt_core_library_location_dir "${qt_core_library_location}" DIRECTORY)
get_filename_component(lib_dir "${qt_core_library_location_dir}/../" ABSOLUTE)
list(APPEND INCLUDES "--framework-include-paths=${lib_dir}")