aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1b4c92072..092dac4c1 100644
--- a/setup.py
+++ b/setup.py
@@ -1464,7 +1464,7 @@ class pyside_build(_build):
qt_lib_dir = self.qtinfo.libs_dir
if OPTION_STANDALONE:
qt_lib_dir = "$ORIGIN/Qt/lib"
- final_rpath = local_rpath + ':' + qt_lib_dir
+ final_rpath = local_rpath + ':' + qt_lib_dir
cmd = [patchelf_path, '--set-rpath', final_rpath, srcpath]
if run_process(cmd) != 0:
raise RuntimeError("Error patching rpath in " + srcpath)