aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/CMakeLists.txt')
-rw-r--r--sources/pyside6/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/pyside6/CMakeLists.txt b/sources/pyside6/CMakeLists.txt
index d183257af..39795bb33 100644
--- a/sources/pyside6/CMakeLists.txt
+++ b/sources/pyside6/CMakeLists.txt
@@ -79,7 +79,7 @@ if (SHIBOKEN_PYTHON_LIMITED_API)
message(STATUS "******************************************************")
endif()
-find_package(Qt${QT_MAJOR_VERSION} 5.12 REQUIRED COMPONENTS Core)
+find_package(Qt${QT_MAJOR_VERSION} 6.0 REQUIRED COMPONENTS Core)
add_definitions(${Qt${QT_MAJOR_VERSION}Core_DEFINITIONS})
option(BUILD_TESTS "Build tests." TRUE)