aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt')
-rw-r--r--sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt b/sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt
index 3313c9d3b..4d9498e4d 100644
--- a/sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt
+++ b/sources/pyside6/PySide6/QtNetworkAuth/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
project(QtNetworkAuth)
set(QtNetworkAuth_SRC
@@ -23,8 +26,6 @@ set(QtNetworkAuth_include_dirs ${QtNetworkAuth_SOURCE_DIR}
${QtNetworkAuth_GEN_DIR})
set(QtNetworkAuth_libraries pyside6
- ${Qt${QT_MAJOR_VERSION}Core_LIBRARIES}
- ${Qt${QT_MAJOR_VERSION}Network_LIBRARIES}
${Qt${QT_MAJOR_VERSION}NetworkAuth_LIBRARIES})
set(QtNetworkAuth_deps QtNetwork)