aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/PySide6/QtNfc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/PySide6/QtNfc/CMakeLists.txt')
-rw-r--r--sources/pyside6/PySide6/QtNfc/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/sources/pyside6/PySide6/QtNfc/CMakeLists.txt b/sources/pyside6/PySide6/QtNfc/CMakeLists.txt
index d9cb0e31a..b94249a55 100644
--- a/sources/pyside6/PySide6/QtNfc/CMakeLists.txt
+++ b/sources/pyside6/PySide6/QtNfc/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
project(QtNfc)
set(QtNfc_SRC
@@ -11,6 +14,7 @@ set(QtNfc_SRC
${QtNfc_GEN_DIR}/qndefnfcurirecord_wrapper.cpp
${QtNfc_GEN_DIR}/qnearfieldmanager_wrapper.cpp
${QtNfc_GEN_DIR}/qnearfieldtarget_wrapper.cpp
+ ${QtNfc_GEN_DIR}/qnearfieldtarget_requestid_wrapper.cpp
# module is always needed
${QtNfc_GEN_DIR}/qtnfc_module_wrapper.cpp)