aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/tests/QtNetwork/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/tests/QtNetwork/CMakeLists.txt')
-rw-r--r--sources/pyside6/tests/QtNetwork/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/sources/pyside6/tests/QtNetwork/CMakeLists.txt b/sources/pyside6/tests/QtNetwork/CMakeLists.txt
new file mode 100644
index 000000000..754f8e5af
--- /dev/null
+++ b/sources/pyside6/tests/QtNetwork/CMakeLists.txt
@@ -0,0 +1,9 @@
+PYSIDE_TEST(bug_446.py)
+PYSIDE_TEST(bug_1084.py)
+PYSIDE_TEST(accessManager_test.py)
+PYSIDE_TEST(dnslookup_test.py)
+# Qt${QT_MAJOR_VERSION}: QHttp is gone PYSIDE_TEST(http_test.py)
+PYSIDE_TEST(qpassworddigestor_test.py)
+PYSIDE_TEST(tcpserver_test.py)
+PYSIDE_TEST(udpsocket_test.py)
+PYSIDE_TEST(qipv6address_test.py)