aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/tests/QtStateMachine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/tests/QtStateMachine/CMakeLists.txt')
-rw-r--r--sources/pyside6/tests/QtStateMachine/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/sources/pyside6/tests/QtStateMachine/CMakeLists.txt b/sources/pyside6/tests/QtStateMachine/CMakeLists.txt
new file mode 100644
index 000000000..e42f8cc8b
--- /dev/null
+++ b/sources/pyside6/tests/QtStateMachine/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+PYSIDE_TEST(bug_1031.py)
+PYSIDE_TEST(qabstracttransition_test.py)
+PYSIDE_TEST(qstatemachine_test.py)
+PYSIDE_TEST(qstate_test.py)
+PYSIDE_TEST(setprop_on_ctor_test.py)