aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/tests/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/tests/QtTest/CMakeLists.txt')
-rw-r--r--sources/pyside6/tests/QtTest/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/sources/pyside6/tests/QtTest/CMakeLists.txt b/sources/pyside6/tests/QtTest/CMakeLists.txt
index cf72dfa5c..21a585ea4 100644
--- a/sources/pyside6/tests/QtTest/CMakeLists.txt
+++ b/sources/pyside6/tests/QtTest/CMakeLists.txt
@@ -1,5 +1,9 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
PYSIDE_TEST(click_test.py)
PYSIDE_TEST(eventfilter_test.py)
# The test is currently permanently broken, needs to be fixed.
#PYSIDE_TEST(touchevent_test.py)
+PYSIDE_TEST(qsignalspy_test.py)
PYSIDE_TEST(qvalidator_test.py)