aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/ApiExtractor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/ApiExtractor/CMakeLists.txt')
-rw-r--r--sources/shiboken2/ApiExtractor/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/sources/shiboken2/ApiExtractor/CMakeLists.txt b/sources/shiboken2/ApiExtractor/CMakeLists.txt
index 6cb3e0185..2b966aa56 100644
--- a/sources/shiboken2/ApiExtractor/CMakeLists.txt
+++ b/sources/shiboken2/ApiExtractor/CMakeLists.txt
@@ -82,8 +82,6 @@ target_link_libraries(apiextractor
${APIEXTRACTOR_EXTRA_LIBRARIES}
)
-set_property(TARGET apiextractor PROPERTY CXX_STANDARD 11)
-
if (BUILD_TESTS)
enable_testing()
add_subdirectory(tests)