aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/libother/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/libother/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/libother/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/sources/shiboken2/tests/libother/CMakeLists.txt b/sources/shiboken2/tests/libother/CMakeLists.txt
deleted file mode 100644
index 6aba91e13..000000000
--- a/sources/shiboken2/tests/libother/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-project(libother)
-
-set(libother_SRC
-number.cpp
-otherderived.cpp
-otherobjecttype.cpp
-othermultiplederived.cpp
-)
-
-add_library(libother SHARED ${libother_SRC})
-target_include_directories(libother PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
-target_compile_definitions(libother PRIVATE LIBOTHER_BUILD)
-target_link_libraries(libother PUBLIC libsample)
-set_property(TARGET libother PROPERTY PREFIX "")
-
-