aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/libsmart/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/libsmart/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/libsmart/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/sources/shiboken2/tests/libsmart/CMakeLists.txt b/sources/shiboken2/tests/libsmart/CMakeLists.txt
deleted file mode 100644
index 152c57f25..000000000
--- a/sources/shiboken2/tests/libsmart/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-project(libsmart)
-
-set(libsmart_SRC
-smart.cpp
-)
-
-add_library(libsmart SHARED ${libsmart_SRC})
-target_include_directories(libsmart PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
-target_compile_definitions(libsmart PRIVATE LIBSMART_BUILD)
-set_property(TARGET libsmart PROPERTY PREFIX "")
-