aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt')
-rw-r--r--sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt b/sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt
index bb0e11b9e..7cc6b6ffc 100644
--- a/sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt
+++ b/sources/shiboken6/config.tests/target_qt_info/CMakeLists.txt
@@ -1,4 +1,7 @@
-cmake_minimum_required(VERSION 3.16)
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.18)
project(proj LANGUAGES CXX)
include("${CMAKE_CURRENT_LIST_DIR}/../../cmake/ShibokenHelpers.cmake")