aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken6/tests/CMakeLists.txt')
-rw-r--r--sources/shiboken6/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/shiboken6/tests/CMakeLists.txt b/sources/shiboken6/tests/CMakeLists.txt
index 76b94d4c1..bfa92e229 100644
--- a/sources/shiboken6/tests/CMakeLists.txt
+++ b/sources/shiboken6/tests/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.16)
if(BUILD_TESTS)
- find_package(Qt${QT_MAJOR_VERSION}Test 5.12 REQUIRED)
+ find_package(Qt${QT_MAJOR_VERSION}Test 6.0 REQUIRED)
endif()
add_subdirectory(libminimal)