aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt')
-rw-r--r--sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt b/sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt
new file mode 100644
index 000000000..5c5e2c7b0
--- /dev/null
+++ b/sources/shiboken6/tests/dumpcodemodel/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(dumpcodemodel main.cpp)
+
+target_include_directories(dumpcodemodel
+ PRIVATE ${CMAKE_CURRENT_SOURCE_DIR} ${apiextractor_SOURCE_DIR})
+
+target_link_libraries(dumpcodemodel PUBLIC apiextractor Qt${QT_MAJOR_VERSION}::Core)