aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/tests/test_generator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken6/tests/test_generator/CMakeLists.txt')
-rw-r--r--sources/shiboken6/tests/test_generator/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/sources/shiboken6/tests/test_generator/CMakeLists.txt b/sources/shiboken6/tests/test_generator/CMakeLists.txt
index b48ae37da..e1d078894 100644
--- a/sources/shiboken6/tests/test_generator/CMakeLists.txt
+++ b/sources/shiboken6/tests/test_generator/CMakeLists.txt
@@ -1,4 +1,7 @@
-cmake_minimum_required(VERSION 3.16)
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.18)
project(test_generator)
set(dummy_generator_SRC dummygenerator.cpp)